2011-04-15 4 views
7

trato en luaEclipse puesto en Eclipse seguir el instrucitonerror de instalación luaEclipse

http://luaeclipse.luaforge.net/manual.html#installation 

pero informó:

Cannot complete the install because some dependencies are not satisfiable 
    org.keplerproject.ldt.feature_x64.feature.group [1.2.0.200802220021] cannot be installed in this environment because its filter is not applicable. 

pero no sé lo que significa que el filtro?

la bienvenida a cualquier comentario

Respuesta

6

¿Seguro que no seleccionó por entradas de error tanto lueclipse en el sitio de actualización?
Ver this thread for instance:

soy un tonto, ...
Allí donde dos entradas denominadas "Herramienta de Desarrollo Lua" en el paquete LuaEclipse 1.2, 32 y 64.

No fue posible instalar ambos.

Cuestiones relacionadas